Design screen isn't shown any more


#1

Hi all of my friends and colleagues. I can’t any more work on a project at which I’m working from a long time. I’d like to make some improvements, but as soon as I try to open my project, an error stating “Internet Explorer loading took too long a time. Please try again” is thrown as many times as how many forms I have opened in my project, and the design screen is totally blank. S.O. Win 10 pro, plenty of room and RAM, Internet Explorer 11 x64 installed and user every day, along w/Firefox and Chrome. Any clue?


#2

Can you run the app? Open the Chrome Dev Tools and see if there are any error messages.


#3

Yes I can run the app with no error, other the one for the missing picture image in splash screen as in my previous issue. However, even if hide the picturebox control and the line which tries to load the image, the issue which prevent my design screen to load remains with the same error as stated in the original post


#4

Would you zip your project folder up and send it to me? I’ll give it a try here.


#5

I had a similar error message using BS4 toast control. In my case it was a typo. Instead of delay 2000 (millseconds) there was typed in 2#000. Once corrected this error message disappeared.


#6

Never mind. I’ve unistalled NSB 6, reinstalled version 5 and now it works, and it’s good for me.


#7

When you do get around to looking at this again, I expect you’ll find @Bernd_Sommer’s answer to be helpful. There is probably a typo which is causing an error.


#8

It seems to be somewhat difficult. Why reverting to version 5 did the trick, otherwise?


#9

There are hundreds of changes in every new major release. Something which was tolerated in Version 5 is not longer legal in Version 6. That’s why I offered to have a look at your project.


#10

Had same problem, when I had to many form opened or form tabs opened. Solved problem by closing all forms except one, and saving project.