PG Plugin doesn't work suddenly

Hey guys

Last night everything worked fine. This morning I tried to compile again (PG, not PG CLI) but PG gave me an error (btw, is there a log so I can get some hints why the error came up?) even though I didn’t change anything.

After some trial and error I found out it is because of this plugin/row in the config:

<plugin name="cordova-plugin-x-toast" source="npm" />

I might find a other solution or another plugin.

BUT I would rather like to know the workflow to check on how I have to change that row.

For example… before I used:

<plugin name="cordova-plugin-file" source="npm" />

but it didn’t work and George told me that I have to use

<plugin name="cordova-plugin-file" source="npm" version="3.0.0"/>

instead. I’d like to know: What is the workflow to get this information!

The lines from config.xml you probably pasted are not visible. Maybe you used quotation marks (the wrong way).

When you go to Adobe Phonegap Build website you can view the log file of your build.

When posting code, enclose it in triple back ticks. (```). It will then appear just as you typed it.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.