Accept EULA button located mostly off bottom of screen

Deploying with VoltBuilder, my EULA ‘ACCEPT’ button is almost completely off the bottom of the screen, making it very difficult to accept the EULA. This is on an iPad.

Any ideas?



1 Like

Is it OK when running as a web app?



Still working on this one. Since it only shows up when running as a native app, it’s not quick to debug.

I had the same issue and in the end removed it. I used browserstack to test across different iPhones and ipads. Some worked okay but too many had the problem where the button couldn’t be clicked easily

That’s interesting - do you remember which ones worked and which ones did not?

Also, did you try on Android?

Any progress on this one? Thanks!


Unfortunately I can’t recall which ones however it wasn’t an issue on Android

This is going to be difficult to debug without knowing which devices it is happening on. We’ll try a few here and see if we can reproduce this.

For what it’s worth, I submitted an app to the App Store for review, and they rejected the build due to the EULA Accept button not being fully visible.

Thanks. We haven’t gotten to this one, but it’s on the list.

…and I’ve gone with another solution, so there’s no urgency on this one at least for my needs.

Thanks. We’ll still try to fix it.