Adobe IOS Build

ITMS-90725: SDK Version Issue - This app was built with the iOS 12.1 SDK. Starting April 2020, all iOS apps submitted to the App Store must be built with the iOS 13 SDK or later, included in Xcode 11 or later

Hi guys… any news about Adobe? November is comming…

Yes - we have a replacement for PhoneGap Build. It’s called VoltBuilder.

It’s built into the latest AppStudio. Give it a try!

Hi George! tks for the answer, do you have a link to see this VoltBuilder? We are not in last versions… we need to update, but we are very, very late to do it… but with this situation with phonegap we need to run…

I did download new version and made a test in Volt, but this error occurs:
Build failed!

Obsolete usage of config-file. See https://github.com/nsbasic/voltbuilder-user.

Build ID: 95fd8842-1222-4bbc-9c94-5125d7b7c56d


<a class=“btn btn-primary” href="https://apps.volt.build/95fd8842-1222-4bbc-9c94-5125d7b7c56d/voltbuilder.log

Good start!

You have a line in your config.xml which begins with <config-file.

Check the docs - it’s obsolete: