Cache error on site

I am getting a lot of feedback stating people are getting the update unsuccessful cache error. I’ve been through

There are no missing files errors showing in the console.

Just cleared the cache on my iPhone and still get the error.

Any ideas ?


Steve Warby

I found the safari debugger for the iPhone and it is showing this error:

Application Cache update failed, because size quota was exceeded.

How do I trace the problem.

How big is your app (including all images)?

47.7 MB inc the imageAsset folder.

There are images in there that are not used.

Also a couple of big animated gifs. 10 meg.

I always presumed the images are not loaded until the page with the the data on is loaded.


Steve Warby

Have you tried clearing the cache in Settings?

Yes I have cleared the cache on iOS

It’s an iOS thing, not AppStudio. I haven’t run into this myself, and the googling I did was no help. I can’t find documentation from Apple on how this is supposed to work - you may need to keep digging.