Does earlier ver8 need framework conversion?

I have an app created using earlier version of appstudio,voltbuilder log tells the control is deprecated.do i need framework converter to convert this app?

What is the exact error message?

Deprecated Gradle features were used in this build, making it incompatible with Gradle 7.0.
Use ‘–warning-mode all’ to show the individual deprecation warnings.
See https://docs.gradle.org/6.5/userguide/command_line_interface.html#sec:command_line_warnings

This message has nothing to do with what version of AppStudio you are using.

It’s also not an error - it’s a normal warning which appears whenever you build for Android.

So, what problem do you actually have?

My problem is not concerning this thread…my problem is listed on the post “new android upload procedure”.i havent suceed in uploading to play console.you asked me to open this current post as i thought i need to convert inorder to upload to play console.