Error: Invalid character in entity name

When I try to “Make Native App with Voltbuilder” (run android --debug) I keep getting the error,

error: Error: Invalid character in entity name
Line: 9
Column: 63

It built a few days ago but today it doesn’t. As far as I’m aware nothing has changed.

Can you zip your project folder and send it to We’d like to try this here.

Hi, I have just emailed the project.

The problem is in your splash property:

Screen Shot 2020-12-20 at 10.53.05 AM

The clue which tipped me off was the error message in the log, which hinted that the project’s resources might have a problem:

2020-12-20 10:50:33,121 - root - ERROR - An exception has occurred!
Traceback (most recent call last):
  File "", line 788, in move
FileNotFoundError: [Errno 2] No such file or directory: '/Users/george/Downloads/BS7909TempInstallCerts.appstudio/voltbuilder/www/resources' -> '/Users/george/Downloads/BS7909TempInstallCerts.appstudio/voltbuilder/resources'

Hi, i have other apps which use the same splash property which seems to build ok.

I saw the same error in the log and it appeared that the AppStudio was not generating all the required voltbuilder files, so I deleted the voltbuilder folder but got the same error.

Can I copy the voltbuilder file and contents from a different app?

You’re right - there’s more to this. I’ll keep looking.

I removed the “&” from project properties > Common > “Description” text.
I also removed the date from the copyright text
I also removed the () from the project properties > Common > “Description” text.

Not sure which one was the issue but its working now.

It was the &. We’ll have a look into why.

Thank you!

Thank you for looking in to it.

Much appreciated.