ESLint button and right click not working

Several weeks ago I intensively used ESLint by right clicking in the code window.
Since a few days neither the button nor right click do start ESLint checking. Solely when Project Properties and global code is highlighted the button would run ESLint and tell me that everything is OK, while no global code is available for checking in the global code window.
Any ideas what might have changed?

Are you working in BASIC or JavaScript? The ESLint functions will work for JavaScript.

JavaScript.
I became aware that the Basic checkbox still was checked. Obsolete because I already had replaced old basic remnants in JavaScript code. I unchecked and restarted AppStudio. No success. Button and right click still not working.

Anything from the View Log button in the About screen?

In Project Properties, do you have anything in eslintRules?

eslintRules is empty.
Log:
2019-08-08 10:40:29,740 - root - ERROR - An exception has occurred!
Traceback (most recent call last):
File “CodeEditor.py”, line 664, in RunESLint
File “ClipboardMessageDialog.py”, line 32, in init
File “site-packages\wx-3.0-msw\wx_core.py”, line 11500, in Layout
PyAssertionError: C++ assertion “m_hDWP” failed at …\src\msw\window.cpp(5198) in wxWindow::EndRepositioningChildren(): Shouldn’t be called

The app works fine. Yet Chrome shows an error with sencha-touchcompressed.js. Several years ago I included sencha touch solely because of their datepicker which is used in the app where ESLint does not work. One can still download a seemingly newer version of sencha-touch… if one accepts their newer terms and conditions. I am hesitating and tend to use another datepicker. If you think that the ESLint issue is not related to Sencha touch I would stick to the current code for a while. With a similar app, doing the same calculations, I already implemented tempusdominus datepicker. The difference between these apps, Fristen or FristPick, is solely the datepicker in use. So I could just drop Fristen with Sencha touch. BTW: I tried ESLint with FristPick app (tempusdominus) too. To no avail. No error with Chrome.