Few Niggles With Latest NSB (Windows O.S)

  1. Every time I launch NSB it tells me that there is a new version and that mine is out of date when it’s not.

  2. changing between forms now seems to be a long drawn out process.

  3. After doing a Framework change (JQ mob to BS4) I find that the control events don’t seem to be recognised during run time. What I have to do is go to the control event and re-establish the event to get it working. In some cases I have to delete it completely and then re-new the event/function.

  4. I can only change between projects approximatley 4 times before App Studio crashes and I have to use Task Manager to end task.

It’s ok I can use everything but I thought I’d let you know what I’ve been experiencing.
Thanks
Will.

  1. What version does your About screen say you have? It should be 8.1.0.4.

  2. Can you tell me more? There have been no changes to this area in a long time.

  3. The events are hard wired into the names of the controls. Could there have been a change to the name?

  4. We aren’t getting any other reports of this. You might try a complete uninstall/reinstall:
    https://wiki.appstudio.dev/Solutions_to_Common_Problems#How_can_I_do_a_complete_uninstall.3F

For some unknown reason App Studio was telling me that my version was out of date (8.1.0.3 which it was :slight_smile::+1:) but when i clicked download for windows it just kept reinstalling
8.1.0.3. Anyway I did a complete uninstall as per the link you sent to me. I then re-installed 8.1.0.3 and did the update for 8.1.0.4 which worked.

Thanks

Will.