"Internet Explorer reload timeout. Please try again"

Hello… I have been getting this message “Internet Explorer reload timeout. Please try again“ every time I open NSB/AppStudio and I tried to reinstall the App but the problem is the same … I need help please… Thank you

This can happen if you have a bug in your program. Try running it and check for errors the in Chrome Debugger’s Console tab.

I didn’t do anything yet … the message appears immediately after I open the App

Did you try what I asked?

This happens to me also. AppStudio 7.4. Windows 7 Home. IE 11.0.9600.19326.
After AppStudio starts I get this message and the form shows no controls. If I start a new project same message. Add a control to the form same message.
I have uninstalled AppStudio, deleted registry key, reinstalled App Studio all with no luck. I tried removing IE11 but that failed for some reason. Anyone else overcome this problem?
I don’t think it’s a problem with code as it occurs even when opening a new empty project.

Which build of AppStudio are you using?

We fixed a problem in the initial release of AppStudio 7.4. The current version is…

I’m also having this problem. I updated to the latest release ( from the previous one (, but it didn’t help. While my application is initially loading into AppStudio I get the error (“Internet Explorer reload timeout. Please try again.") once for each form it tries to open. After my application is loaded in AppStudio, I can see all the code for every form but the design screen for every form is blank. If I try to open more forms I get the error for every form I try to open (and I can only see the code for these forms, not the design screen). If I run my application it works correctly without any errors.

I should add - even if I create a new project I get the error immediately when “Form1” comes up.

I am running Developer Edition and have the same errors as kevbob.

We’re working on this one.

The workaround is to go back to 7.3.3:

Reverting back to eliminates the problem

We’ve just uploaded Give it a try!

Hi, did not fix the problem. I uninstalled AppStudio and installed the 7.3.3 version. THe timeout error is gone, however it would be nice to upgrade to the latest version. Thanks

When another user tried, it didn’t work the first time. He reinstalled and all was fine.

I just ran into this problem while installing on a new laptop.

My work around as uninstalling and reinstalling didn’t work was this:

Download and install 7.3.3 as above - forms now show controls, no IE reload error
Install over the top and it works.

Hope this helps someone else out.