Make native app with Voltbuilder not working....again

I know you must be tired of hearing from me but I cannot make an android app with voltbuilder… again. Seems like I could before doing the “save as” things but not now. It gets to the point where the status screen appears with “downloading” at the lower left corner but the spinning wheel just goes on and on … I would like to send my folder so you can check it out but not sure what all you need. There are 6 folders and 6 files
cache, certificates, forms, modules, properties, voltbuilder
gitignore,blankdatabase.txt, icogo11.project, manifest.json, pwa.js,
Do you need all of them. I will try using dropbox or create a zip
I couldn’t get the snip tool to work

Can you end a screenshot of what you are seeing after you submit to VoltBuilder?

VoltBuilder is working fine, so I suspect something at your end. Could you restart your system and resubmit?

Same result except this time Norton says it blocked suspicious activity caused by appstudion.exe.

Did not work with “Hello world” either

My project is mirroring this issue exactly.
I just got the latest version. Restarted computer - twice.
Just tried 'Hello World" and it has said ‘uploading’ for 15 minutes.

OK, I did a complete uninstall of appstudio, then re-installed the demo (vs 8.2) and I could make a native app of hello world. Hope I don’t have to do that each time.

No, you should not have to do this again.

As mentioned before, I have 2 laptops and a PC with the latest version installed. Last night and this morning, one of the laptops won’t allow voltbuilder to complete making a native app. Everything looks good initially but when it gets to the “processing” stage it doesn’t go any further…the spinning wheel turns and turns. I have done a complete uninstall/reinstall twice without ant difference. Need some direction.

The last build I see from you is at about 12:45 EST. Sound about right?

The build was successful. Can you close the VoltBuilder Status screen and open it again from the menu?

No change. Started another existing project. Lower left of IDE uploading----ready----downloading .Status screen says queueing— processing—and stays there very strange. The time you give doesn’t fit. I was not on laptop at that time.

Can you do another build? I’ll watch it from this end.

Last night all 3 computers did the same thing…would not complete the process. This morning 2 of them were successful. Have not tried the one that has given the most trouble. I’ll do the other one a little later. Is there any possibility that my “app” is causing the problem since that is the only common thread?

Just did another build after i uninstalled Norton and it worked. So the problem must have been my security system. How will the 2 survive together?