No VoltBuilder Download Link



I have been trying to use VoltBuilder to build my app. I submit the build, see the “processing”, do not get any errors, but never get the download link.

Although I have not changed the app, I thought there might be something specific about my app causing the problem. I tried the same process with the Hello World sample; I got the same result; never get the download link…

I’m using Version .

Is there something else I need to setup?

The log shows it completed normally. I tried HelloWorld from here. It worked as well.

If you exit VoltBuilder Build Status and go back into it, what does it show?

The status does not come up. The word downloading is showing in the lower left of the screen.

Can you see that my Hello World finished?

I did a new install on another computer that has never had AppStudio on it. HelloWorld was created in VoltBuilder.

Could it be that the original computer has some “residual” from all the previous versions of AppStudio?

At this point, I don’t really need this resolved unless you happen to know the cause.

I can just do my development on the new computer.