NSB 6 installing creates no AppStudio.exe

Hello. I’ve been using NSB 4.2.9 (and still use it). I’ve tried to install the newly purchased 6 version, after an uninstall of old version, but it never creates executable, even if I tried a lot of times, so I can’t use it, and I’ve installed again old version. How can I get rid of this issue?

How are you creating the executable in Version 4?

Was it this method?

It has been deprecated by Google.

Hello. Maybe I’ve not been clear in explaining my issue.
This is NOT a problem of generating executables from within AppStudio. Instead, the problem is that installation doesn’t create AppStudio.exe in the installation directory. That is, no complete installation is performed.

Assuming you’re using Windows, it should be in c:\Program Files (x86)\NSB AppStudio. What do you see there?

What version of Windows are you using?

Are you running any anti virus software?

Do you have admin privileges?

His George. Actually I Have to install in drive D, and it installs everything but Appstudio.exe,resulting in NOT working installaton. Pls note that 4.2.9 versione installs with no issue. I Have admin rights, and I’m using windows 8.1

What happens if you install to c:?

As I said above, I can’t install in drive C:, as it almost ran out of space.

If c: is running out of space, you have a much more serous problem that needs to be dealt with.

AppStudio uses a bit over 200 megs: can you temporarily free up that much space?

OK. C: is not REALLY out of space. It has a very few remaining space, and I cannot use it for any reason but the ones of the OS and apps using it w/o my control. I haven’t to free 200MB (there’s room for about 1-5 GB, depending on WindowsUpdate and other tasks), and at the same time I can’t use this space for a long time. Do you mean I have to install on drive C: and then move on whichever drive I need? This is a viable way, yet I can’t figure why installation process doesn’t install NSB where I need. Is this an issue you can resolve?

Please install it to C, even if you have to delete it afterward. I’d like to know if the problem is that or something else.

Nope. I’ve uninstalled 4.2.9 version first. Then installing on drive C: leads to the same results, finishing in missed AppStudio.exe file, and broken installation.
I had to disable Norton Internet Security, and this made the trick.