Volt issue... it is not generating the apk file

Hi, does anyone know if Volt server is working fine? since yesterday I’ve been trying to Make Native App with VoltBuilder, and always the process stucks on uploading…

Is the is something that I need to check? It is important to mention that I have done several times an APK file with this project.

Best Regards,

It’s working fine. Can you start a fresh build?

I make a project from scratch, only with a header, and worked fine.

I rebuild my project and now worked. Weird.

Thanks for the help

Volt gave me a problem this morning too. I got an error that the site was unreachable. It is working now but seemed to have a issue

I had a similar issue on my Windows AppStudio IOS builds while my Mac AppStudio IOS builds for exactly the same project worked OK, a couple of days ago. Error on Windows was something to do with a “-1, server not available…” problem. Stuck uploading. Didn’t take a copy of the error sorry, and it started working again yesterday.


I get the same issue sometimes, if that happens try click “Run” > “Get VoltBuilder Build Status” and it normally then downloads the app file.

A couple days ago, we had some downtime in the middle of the night (our time). It could have been then.

Not directly related perhaps, but every time now that I try an IOS VoltBuilder build from Windows 10 I get the following error:
‘’‘Error -1 returned from VoltBuilder: Could not connect to VoltBuilder server: (‘Connection aborted.’, timeout(‘The write operation timed out’))’’’.
The strange thing is that the Voltbuilder directory and zip file are built but cannot upload for some reason.
The even stranger thing is that older projects still submit and build OK on Windows 10. Also the exact same project transferred via GitHub to my laptop Mac Pro builds fine.

I haven’t been able to reproduce this. Does it happen consistently?

Not originally, but now it is consistent.

I also get the following intermittently:

Error -1 returned from VoltBuilder: Could not connect to VoltBuilder server: HTTPSConnectionPool(host=‘api.volt.build’, port=443): Max retries exceeded with url: /v1/app/ (Caused by SSLError(SSLWantWriteError(3, ‘The operation did not complete (write) (_ssl.c:2457)’))).

Tried reinstalling AppStudio after uninstalling completely, re-cloning Mac build from Git Hub onto Windows, cross-checking other project directories that continue to build, etc.

Must be a combination of the particular project and Windows 10, but it has me stumped!

Was just wondering if anyone else had experienced this.


This is could be a problem on your machine, or a problem with your connection

Or some infrastructure in between you and us.

Can you do another build, give us the time of the build? We can try to trace it here.

Thank you, but unlikely I suspect, to be machine or connection infrastructure as a similar-sized application (“application 1”, below) submits and builds OK while the latest application doesn’t even pull up the “Build Status” dialog.

For example:
Build application 1, submitted AEST 13:39 finished and results downloaded at AEST 13:41:21.
Built application 2, submitted AEST 13:46:50 … still no return from Volt Builder at 13:50:00


Apologies - the timings are AEDT (Daylight Saving).

So does Application 1 always build and Application 2 not build? Or is it intermittent?

Yesterday it seemed consistent. Submitted from Windows, Application 2 never built and Application 1 always built. Both built OK from an adjacent Mac Pro.

This morning both are building OK.

Still doesn’t make sense as to why a build from the Mac worked but not the same one from Windows, but thank you for the responses and follow-up.

I’ll re-post if it happens again.


It could be a network issue at your end.